<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <title>Amazon officially opens its website in the Netherlands &ndash; DutchReview</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dutchreview.com/xmlrpc.php" />
    <meta property="og:image" content="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amazon is coming to the Netherlands, which will mean clashes with the local competition such as Bol and Coolblue and probably workers peeing in bottles."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon officially opens its website in the Netherlands &ndash; DutchReview" />
<meta property="og:description" content="Amazon is coming to the Netherlands, which will mean clashes with the local competition such as Bol and Coolblue and probably workers peeing in bottles." />
<meta property="og:url" content="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/" />
<meta property="og:site_name" content="DutchReview" />
<meta property="article:publisher" content="https://www.facebook.com/Dutchreview/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-10T10:38:32+00:00" />
<meta property="og:image" content="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg" />
<meta property="og:image:secure_url" content="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazon is coming to the Netherlands, which will mean clashes with the local competition such as Bol and Coolblue and probably workers peeing in bottles." />
<meta name="twitter:title" content="Amazon officially opens its website in the Netherlands &ndash; DutchReview" />
<meta name="twitter:site" content="@Dutchreviewing" />
<meta name="twitter:image" content="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg" />
<meta name="twitter:creator" content="@Dutchreviewing" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dutchreview.com/#organization","name":"DutchReview","url":"https://dutchreview.com/","sameAs":["https://www.facebook.com/Dutchreview/","https://www.instagram.com/dutchreview/","https://www.linkedin.com/company/3168239/","https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g?","https://nl.pinterest.com/dutchreview/pins/","https://twitter.com/Dutchreviewing"],"logo":{"@type":"ImageObject","@id":"https://dutchreview.com/#logo","inLanguage":"en-GB","url":"https://dutchreview.com/wp-content/uploads/LogoWebsite_Dutchreview600pxBlack.png","width":600,"height":160,"caption":"DutchReview"},"image":{"@id":"https://dutchreview.com/#logo"}},{"@type":"WebSite","@id":"https://dutchreview.com/#website","url":"https://dutchreview.com/","name":"DutchReview","inLanguage":"en-GB","description":"News, stories, culture and reviews from the Netherlands","publisher":{"@id":"https://dutchreview.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dutchreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#primaryimage","inLanguage":"en-GB","url":"https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg","width":412,"height":600,"caption":"reptilian Jeff Bezos"},{"@type":"WebPage","@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#webpage","url":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/","name":"Amazon officially opens its website in the Netherlands &ndash; DutchReview","isPartOf":{"@id":"https://dutchreview.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#primaryimage"},"datePublished":"2020-03-10T10:38:32+00:00","dateModified":"2020-03-10T10:38:32+00:00","description":"Amazon is coming to the Netherlands, which will mean clashes with the local competition such as Bol and Coolblue and probably workers peeing in bottles."},{"@type":"NewsArticle","@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#article","isPartOf":{"@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#webpage"},"author":{"@id":"https://dutchreview.com/#/schema/person/a2e9e2e9677e0b587f72f10c53f1e2ef"},"headline":"Amazon officially opens its website in the Netherlands","datePublished":"2020-03-10T10:38:32+00:00","dateModified":"2020-03-10T10:38:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#webpage"},"publisher":{"@id":"https://dutchreview.com/#organization"},"image":{"@id":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#primaryimage"},"articleSection":"Economy,News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://dutchreview.com/#organization"}},{"@type":["Person"],"@id":"https://dutchreview.com/#/schema/person/a2e9e2e9677e0b587f72f10c53f1e2ef","name":"Vlad Moca-Grama","image":{"@type":"ImageObject","@id":"https://dutchreview.com/#authorlogo","inLanguage":"en-GB","url":"https://dutchreview.com/wp-content/uploads/received_473779796520343.jpeg","caption":"Vlad Moca-Grama"},"description":"Vlad was born and raised in Brasov, Romania and came to the Hague to study. When he isn't spending time missing mountains or complaining about the lack of urban exploration locations in the Netherlands, you can find him writing at Dutch Review.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widget.getyourguide.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DutchReview &raquo; Feed" href="https://dutchreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DutchReview &raquo; Comments Feed" href="https://dutchreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DutchReview &raquo; Amazon officially opens its website in the Netherlands Comments Feed" href="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dutchreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://dutchreview.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dutchreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dutchreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dutchreview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dutchreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://dutchreview.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%7CRaleway%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//dutchreview.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//dutchreview.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//dutchreview.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='getyourguide-widget-styles-css'  href='https://widget.getyourguide.com/v2/core.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dutchreview.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dutchreview.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://dutchreview.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559302685' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dutchreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://dutchreview.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/dutchreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://widget.getyourguide.com/v2/core.js'></script>
<link rel='https://api.w.org/' href='https://dutchreview.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dutchreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dutchreview.com/?p=60695' />
<link rel="alternate" type="application/json+oembed" href="https://dutchreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dutchreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type="text/javascript">
		var revue_ajaxurl = 'https://dutchreview.com/wp-admin/admin-ajax.php';
	</script>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dutchreview.com/?wordfence_lh=1&hid=52953DFE6C4D5F2A5089998060F471B1');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6526ef78f7","wpRestUrl":"https:\/\/dutchreview.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dutchreview.com\/wp-admin\/","wpRestNonce":"6526ef78f7","wpRestUrl":"https:\/\/dutchreview.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			

<!-- EventON Version -->
<meta name="generator" content="EventON 2.8.5" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPDFTW6');</script>
<script type="text/javascript" src="//s3-eu-west-1.amazonaws.com/nextdaymedia-ads/videoblaster/Dutchreview.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>
<script src="https://cmp.nextday.media/cmp.stub.bundle.js"></script>
    <script>
	
		window.ndmCmpConfig = {
		forceLocale: 'EN',
		customColor: '#f28c00',
		privacyPolicy: "https://dutchreview.com/privacy-policy/"
	};
	
	// Enable lazy loading
	ndmtag.cmd.push(function() {
		ndmtag.settings.set('lazyLoad', true);
	});
	
        ndmtag.cmd.push(function() {
            
            ndmtag.defineAdSlot("dutchreview.com-ros-300x600", {
                type: "appnexus",
                id: 12208680,
                size: [300,600],
                promoSizes: [[300,250]],
                promoAlignment: "center"
            });

            ndmtag.defineAdSlot("dutchreview.com-mobile-300x250-top", {
                type: "appnexus",
                id: 12208724,
                size: [300,250],
                promoSizes: [[320,100],[320,240]],
                promoAlignment: "center"
            });

            ndmtag.defineAdSlot("dutchreview.com-mobile-300x250-low", {
                type: "appnexus",
                id: 12208726,
                size: [300,250],
                promoSizes: [[320,100],[320,240]],
                promoAlignment: "center"
            });

            ndmtag.defineAdSlot("dutchreview.com-ros-970x250", {
                type: "appnexus",
                id: 12208669,
                size: [970,250],
                promoSizes: [[728,90],[970,500],[1800,200],[1800,1000],[970,1000]],
                promoAlignment: "center"
            });

            ndmtag.defineAdSlot("dutchreview.com-ros-728x90-low", {
                type: "appnexus",
                id: 12208710,
                size: [728,90]
            });

            ndmtag.defineAdSlot("dutchreview.com-ros-300x250", {
                type: "appnexus",
                id: 12208707,
                size: [300,250]
            });

            ndmtag.defineAdSlot("dutchreview.com-ros-728x90-inpost", {
                type: "appnexus",
                id: 12536367,
                size: [728,90]
            });
          
          ndmtag.defineAdSlot("dutchreview.com-ros-300x600-Mid", {
                type: "appnexus",
                id: 12208680,
                size: [300,600],
                promoSizes: [[300,250]],
                promoAlignment: "center"
            });
          
          ndmtag.defineAdSlot("dutchreview.com-ros-300x600-2", {
                type: "appnexus",
                id: 14615698,
                size: [300,600],
                promoSizes: [[300,250]],
                promoAlignment: "center"
            });

        })
    
</script>
<script async defer src="https://widget.getyourguide.com/v2/widget.js"></script>
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/9e12f78c-06cd-47b0-b1af-a7c601c30fdd.js');/*]]>*/</script><!-- End Header Tag Code -->

    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39008885-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dutchreview.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dutchreview.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dutchreview.com/category/news/economy/",
                    "name": "Economy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/",
                    "name": "Amazon officially opens its website in the Netherlands"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dutchreview.com/wp-content/uploads/cropped-DR-Logomark-FullColour-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dutchreview.com/wp-content/uploads/cropped-DR-Logomark-FullColour-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dutchreview.com/wp-content/uploads/cropped-DR-Logomark-FullColour-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://dutchreview.com/wp-content/uploads/cropped-DR-Logomark-FullColour-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ee7808;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ee7808;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ee7808;
                }
                .tdm-btn-style1 {
					background-color: #ee7808;
				}
				.tdm-btn-style2:before {
				    border-color: #ee7808;
				}
				.tdm-btn-style2 {
				    color: #ee7808;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ee7808;
                    -moz-box-shadow: 0 2px 16px #ee7808;
                    box-shadow: 0 2px 16px #ee7808;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ee7808;
                    -moz-box-shadow: 0 4px 26px #ee7808;
                    box-shadow: 0 4px 26px #ee7808;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
				.tdm-title-md {
				    font-family:Raleway;
	
				}
				
				.tdm-title-bg {
				    font-family:Raleway;
	
				}
				
				.td_block_fancy_text .tdm-fancy-title {
				    font-family:Raleway;
	
				}
				
				.tdm_block_team_member .tdm-title {
				    font-family:Raleway;
	
				}
				
				.tdm_block_hero .tdm-descr {
				    font-family:Raleway;
	
				}
				
				.tdm_block_team_member .tdm-member-info .tdm-descr {
				    font-family:Raleway;
	
				}
				
				.tdm-btn-sm {
				    font-family:Raleway;
	
				}
				
				.tdm-btn-md {
				    font-family:Raleway;
	
				}
				
				.tdm-btn-lg {
				    font-family:Raleway;
	
				}
				
				.tdm-btn-xlg {
				    font-family:Raleway;
	
				}
</style>

	<style id="tdw-css-placeholder">.image-cropper {
  width: 100px;
  height: 100px;
  position: relative;
  overflow: hidden;
  border-radius: 50%;
}
.profile-pic {
  display: inline;
  margin: 0 auto;
  margin-left: -25%;
  height: 100%;
  width: auto;
}
</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131129046-41";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131129046-41']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'dutchreview.com']);
_gaq.push(['f._setDomainName', 'dutchreview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod92-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','dutchreview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138885;
var ezdomain = 'dutchreview.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138885,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"bc76d42c-3b98-442c-6381-33e8612a4ee4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"34.224.64.218:19516","state":"VA","t_epoch":1583839506,"template_id":126,"time_on_site_visit":0,"url":"https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/","user_id":0,"word_count":1083,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138885=" + new Date().getTime() + "|bc76d42c-3b98-442c-6381-33e8612a4ee4|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-60695 single-format-standard amazon-officially-opens-its-website-in-the-netherlands global-block-template-3 single_template_6 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script src="https://cmp.nextday.media/cmp.ndmtag.bundle.js" async></script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPDFTW6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Dutchreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dutchreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/3168239/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nl.pinterest.com/dutchreview/pins/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Dutchreviewing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-2018-container"><ul id="menu-category-2018" class="td-mobile-main-menu"><li id="menu-item-24636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-24636"><a href="https://dutchreview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44044"><a href="https://dutchreview.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-24708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24708"><a href="https://dutchreview.com/category/news/dutch/">Dutch</a></li>
	<li id="menu-item-24638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24638"><a href="https://dutchreview.com/category/news/economy/">Economy</a></li>
	<li id="menu-item-24639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24639"><a href="https://dutchreview.com/category/news/eu/">EU</a></li>
	<li id="menu-item-24640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24640"><a href="https://dutchreview.com/category/news/innovation/">Innovation</a></li>
	<li id="menu-item-24641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24641"><a href="https://dutchreview.com/category/news/international/">International<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24697"><a href="https://dutchreview.com/category/news/uk/">UK</a></li>
		<li id="menu-item-24698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24698"><a href="https://dutchreview.com/category/news/us/">US</a></li>
	</ul>
</li>
	<li id="menu-item-24642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24642"><a href="https://dutchreview.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24695"><a href="https://dutchreview.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-24701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24701"><a href="https://dutchreview.com/category/news/traffic/">Traffic</a></li>
	<li id="menu-item-24700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24700"><a href="https://dutchreview.com/category/news/weird/">Weird</a></li>
	<li id="menu-item-24699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24699"><a href="https://dutchreview.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-24609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24609"><a href="https://dutchreview.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24610"><a href="https://dutchreview.com/category/culture/art/">Art</a></li>
	<li id="menu-item-24611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24611"><a href="https://dutchreview.com/category/culture/cycling/">Cycling</a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24613"><a href="https://dutchreview.com/category/culture/dutchness/">Dutchness</a></li>
	<li id="menu-item-24614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="https://dutchreview.com/category/culture/food/">Food</a></li>
	<li id="menu-item-24616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24616"><a href="https://dutchreview.com/category/culture/history/">History</a></li>
	<li id="menu-item-24617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24617"><a href="https://dutchreview.com/category/culture/holidays/">Holidays</a></li>
	<li id="menu-item-24618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24618"><a href="https://dutchreview.com/category/culture/living-in-the-netherlands/">Living in the Netherlands</a></li>
	<li id="menu-item-24619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24619"><a href="https://dutchreview.com/category/culture/photo-report/">Photo report</a></li>
	<li id="menu-item-24705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24705"><a href="https://dutchreview.com/category/culture/society/">Society</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://dutchreview.com/category/culture/study-in-holland/">Study in Holland</a></li>
	<li id="menu-item-24620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24620"><a href="https://dutchreview.com/category/culture/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-24624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24624"><a href="https://dutchreview.com/category/expat/">Expat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24625"><a href="https://dutchreview.com/category/expat/education/">Education</a></li>
	<li id="menu-item-24632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24632"><a href="https://dutchreview.com/category/expat/learn-dutch/">Learn Dutch</a></li>
	<li id="menu-item-24626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24626"><a href="https://dutchreview.com/category/expat/financial/">Financial</a></li>
	<li id="menu-item-24633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24633"><a href="https://dutchreview.com/category/expat/moving/">Moving</a></li>
	<li id="menu-item-24627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24627"><a href="https://dutchreview.com/category/expat/traveling/">Traveling</a></li>
	<li id="menu-item-24628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24628"><a href="https://dutchreview.com/category/expat/health/">Health</a></li>
	<li id="menu-item-24903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24903"><a href="https://dutchreview.com/category/culture/love-dating/">Love &#038; Dating</a></li>
	<li id="menu-item-47513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47513"><a href="https://dutchreview.com/category/expat/household/">Household</a></li>
	<li id="menu-item-24629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24629"><a href="https://dutchreview.com/category/expat/housing/">Housing<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24630"><a href="https://dutchreview.com/category/expat/housing/buying/">Buying</a></li>
		<li id="menu-item-24631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24631"><a href="https://dutchreview.com/category/expat/housing/renting/">Renting</a></li>
	</ul>
</li>
	<li id="menu-item-24707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24707"><a href="https://dutchreview.com/category/expat/work/">Work</a></li>
</ul>
</li>
<li id="menu-item-24644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24644"><a href="https://dutchreview.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24645"><a href="https://dutchreview.com/category/reviews/artists/">Artists</a></li>
	<li id="menu-item-24646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24646"><a href="https://dutchreview.com/category/reviews/attractions/">Attractions</a></li>
	<li id="menu-item-24647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24647"><a href="https://dutchreview.com/category/reviews/company/">Businesses</a></li>
	<li id="menu-item-24944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24944"><a href="https://dutchreview.com/category/reviews/hotels/">Hotels</a></li>
	<li id="menu-item-24648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24648"><a href="https://dutchreview.com/category/reviews/hotspot/">Hotspots</a></li>
	<li id="menu-item-24649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24649"><a href="https://dutchreview.com/category/reviews/museums/">Museums</a></li>
	<li id="menu-item-24650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24650"><a href="https://dutchreview.com/category/reviews/places/">Places</a></li>
	<li id="menu-item-24651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24651"><a href="https://dutchreview.com/category/reviews/restaurants/">Restaurants</a></li>
	<li id="menu-item-24706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24706"><a href="https://dutchreview.com/category/culture/stuff/">Stuff</a></li>
</ul>
</li>
<li id="menu-item-24602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24602"><a href="https://dutchreview.com/category/cities/">Cities<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="https://dutchreview.com/category/cities/amsterdam/">Amsterdam</a></li>
	<li id="menu-item-24607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="https://dutchreview.com/category/cities/rotterdam/">Rotterdam</a></li>
	<li id="menu-item-24703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24703"><a href="https://dutchreview.com/category/cities/the-hague/">The Hague</a></li>
	<li id="menu-item-24704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24704"><a href="https://dutchreview.com/category/cities/utrecht/">Utrecht</a></li>
	<li id="menu-item-24606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="https://dutchreview.com/category/cities/leiden/">Leiden</a></li>
	<li id="menu-item-33567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33567"><a href="https://dutchreview.com/category/cities/tilburg/">Tilburg</a></li>
	<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="https://dutchreview.com/category/cities/scheveningen/">Scheveningen</a></li>
	<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="https://dutchreview.com/category/cities/daytrips/">Daytrips</a></li>
</ul>
</li>
<li id="menu-item-24839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24839"><a href="https://dutchreview.com/upcoming-events/">Upcoming Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dutchreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-page-menu" class="top-header-menu"><li id="menu-item-24264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24264"><a href="https://dutchreview.com/">Home</a></li>
<li id="menu-item-36573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-36573"><a href="https://dutchreview.com/about-dutchreview-2018/">About DutchReview</a>
<ul class="sub-menu">
	<li id="menu-item-24975" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24975"><a href="https://dutchreview.com/dutchreview-team/">DutchReview Team</a></li>
	<li id="menu-item-24694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24694"><a href="https://dutchreview.com/sign-up-for-our-newsletter/">Sign up for our Newsletter</a></li>
	<li id="menu-item-6648" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6648"><a href="https://dutchreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-32061" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32061"><a href="https://dutchreview.com/take-down-and-notice/">Take Down and Notice</a></li>
</ul>
</li>
<li id="menu-item-51456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51456"><a href="https://dutchreview.com/reach-expats-advertise-dutchreview/">Advertise with DutchReview</a></li>
<li id="menu-item-57578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57578"><a href="https://dutchreview.com/join-the-dutchreview-crew-2020/">Join the DutchReview Crew – 2020</a>
<ul class="sub-menu">
	<li id="menu-item-6649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6649"><a href="https://dutchreview.com/internships/">Internships</a></li>
</ul>
</li>
<li id="menu-item-6645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6645"><a href="https://dutchreview.com/dutchreview-productions/">DutchReview Productions</a></li>
<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6646"><a href="https://dutchreview.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dutchreview.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Dutchreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dutchreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/3168239/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nl.pinterest.com/dutchreview/pins/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Dutchreviewing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://dutchreview.com/">
			<img src="https://dutchreview.com/wp-content/uploads/LogoWebsite_Dutchreview272x90WhiteTransparent.png" alt="DutchReview"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://dutchreview.com/">
			<img class="td-retina-data" data-retina="https://dutchreview.com/wp-content/uploads/LogoWebsite_Dutchreview272x90WhiteTransparent.png" src="https://dutchreview.com/wp-content/uploads/LogoWebsite_Dutchreview272x90WhiteTransparent.png" alt="DutchReview"/>
			<span class="td-visual-hidden">DutchReview</span>
		</a>
	    </div>
    <div class="menu-category-2018-container"><ul id="menu-category-2019" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24636"><a href="https://dutchreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44044"><a href="https://dutchreview.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24708"><a href="https://dutchreview.com/category/news/dutch/">Dutch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24638"><a href="https://dutchreview.com/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24639"><a href="https://dutchreview.com/category/news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24640"><a href="https://dutchreview.com/category/news/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24641"><a href="https://dutchreview.com/category/news/international/">International</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24697"><a href="https://dutchreview.com/category/news/uk/">UK</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24698"><a href="https://dutchreview.com/category/news/us/">US</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24642"><a href="https://dutchreview.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24695"><a href="https://dutchreview.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24701"><a href="https://dutchreview.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24700"><a href="https://dutchreview.com/category/news/weird/">Weird</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24699"><a href="https://dutchreview.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24609"><a href="https://dutchreview.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24610"><a href="https://dutchreview.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24611"><a href="https://dutchreview.com/category/culture/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24613"><a href="https://dutchreview.com/category/culture/dutchness/">Dutchness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24614"><a href="https://dutchreview.com/category/culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24616"><a href="https://dutchreview.com/category/culture/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24617"><a href="https://dutchreview.com/category/culture/holidays/">Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24618"><a href="https://dutchreview.com/category/culture/living-in-the-netherlands/">Living in the Netherlands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24619"><a href="https://dutchreview.com/category/culture/photo-report/">Photo report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24705"><a href="https://dutchreview.com/category/culture/society/">Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://dutchreview.com/category/culture/study-in-holland/">Study in Holland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24620"><a href="https://dutchreview.com/category/culture/video/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24624"><a href="https://dutchreview.com/category/expat/">Expat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24625"><a href="https://dutchreview.com/category/expat/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24632"><a href="https://dutchreview.com/category/expat/learn-dutch/">Learn Dutch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24626"><a href="https://dutchreview.com/category/expat/financial/">Financial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24633"><a href="https://dutchreview.com/category/expat/moving/">Moving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24627"><a href="https://dutchreview.com/category/expat/traveling/">Traveling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24628"><a href="https://dutchreview.com/category/expat/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24903"><a href="https://dutchreview.com/category/culture/love-dating/">Love &#038; Dating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47513"><a href="https://dutchreview.com/category/expat/household/">Household</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24629"><a href="https://dutchreview.com/category/expat/housing/">Housing</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24630"><a href="https://dutchreview.com/category/expat/housing/buying/">Buying</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24631"><a href="https://dutchreview.com/category/expat/housing/renting/">Renting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24707"><a href="https://dutchreview.com/category/expat/work/">Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24644"><a href="https://dutchreview.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24645"><a href="https://dutchreview.com/category/reviews/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24646"><a href="https://dutchreview.com/category/reviews/attractions/">Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24647"><a href="https://dutchreview.com/category/reviews/company/">Businesses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24944"><a href="https://dutchreview.com/category/reviews/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24648"><a href="https://dutchreview.com/category/reviews/hotspot/">Hotspots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24649"><a href="https://dutchreview.com/category/reviews/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24650"><a href="https://dutchreview.com/category/reviews/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24651"><a href="https://dutchreview.com/category/reviews/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24706"><a href="https://dutchreview.com/category/culture/stuff/">Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24602"><a href="https://dutchreview.com/category/cities/">Cities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24604"><a href="https://dutchreview.com/category/cities/amsterdam/">Amsterdam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24607"><a href="https://dutchreview.com/category/cities/rotterdam/">Rotterdam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24703"><a href="https://dutchreview.com/category/cities/the-hague/">The Hague</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24704"><a href="https://dutchreview.com/category/cities/utrecht/">Utrecht</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24606"><a href="https://dutchreview.com/category/cities/leiden/">Leiden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33567"><a href="https://dutchreview.com/category/cities/tilburg/">Tilburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24608"><a href="https://dutchreview.com/category/cities/scheveningen/">Scheveningen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24605"><a href="https://dutchreview.com/category/cities/daytrips/">Daytrips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24839"><a href="https://dutchreview.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<article id="post-60695" class="td-post-template-6 post-60695 post type-post status-publish format-standard has-post-thumbnail category-economy category-news td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dutchreview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://dutchreview.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://dutchreview.com/category/news/economy/">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Amazon officially opens its website in the Netherlands</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://dutchreview.com/category/news/">News</a></li><li class="entry-category"><a  href="https://dutchreview.com/category/news/economy/">Economy</a></li></ul>                    <h1 class="entry-title">Amazon officially opens its website in the Netherlands</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dutchreview.com/author/vlad-moca-grama/">Vlad Moca-Grama</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T11:38:32+00:00" >March 10, 2020</time></span>                                                <div class="td-post-comments"><a href="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon+officially+opens+its+website+in+the+Netherlands&url=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F&via=dutchreviewing">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Amazon+officially+opens+its+website+in+the+Netherlands %0A%0A https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/&title=Amazon+officially+opens+its+website+in+the+Netherlands">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/&title=Amazon+officially+opens+its+website+in+the+Netherlands">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p><strong>Ladies and gentlemen, the infamous Amazon is now here in the Netherlands, ready to monopolize the market and<a href="https://www.independent.co.uk/news/uk/home-news/amazon-protests-workers-urinate-plastic-bottles-no-toilet-breaks-milton-keynes-jeff-bezos-a9012351.html"> force its workers to pee in bottles</a>.</strong></p>
<p>Amazon has been trying to enter the Dutch market for some time now, and will compete with Bol and Coolblue, reports<a href="https://www.rtlnieuws.nl/economie/bedrijven/artikel/5050487/amazon-nederlandse-webwinkel-webshop-lancering"> RTL Nieuws</a>.</p><div class="MWvxtcDU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>
<h2>The website will have over 100 million products</h2>
<p>In the true spirit of capitalism, you&#8217;ll be able to browse through 100 million different products on the Amazon website. This is more than four times the products on Bol, because nothing says commerce like having plastic trinkets for sale made by minimum wage paid workers who can&#8217;t go to the toilet!</p>
<p>Do you think that Amazon has a lot of products? Don&#8217;t worry, a representative confirmed that this &#8220;modest&#8221; number will surely increase over time. Thanks Jeff!</p>
<h2>Dutch entrepreneurs involved in the website</h2>
<p>In order to advertise products, Dutch entrepreneurs have the option of signing up on the website, with a couple of thousand already joining. This is similar to the system used by Bol, which currently has around 27,000 entrepreneurs affiliated to their website.</p>
<p>Of course, such consumption cannot be sustained without a bigger team. Thus, Amazon is extending its headquarters in the Netherlands, with 85 vacancies currently, with a team of around 400 people to be established by the end of the year. So if Jeff Bezos is consumerist Santa Klaus, and you want to be Santa&#8217;s little helper, consider joining this totally sustainable, ethical and employee loving company!</p>
<p>The distribution for the Netherlands comes from across the border in Germany, specifically from Roermond. It is of yet unknown if people in the distribution centre there also pee in bottles, but we are planning on sending an insider to check it out.</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e676ef3eee8b_rand td_block_template_3">
<style>
/* custom css */
.td_uid_1_5e676ef3eee8b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e676ef3eee8b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Ad</span><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div><div class="aSdR4wcg" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="dutchreview.com-ros-728x90-inpost">
	<script>
		if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 1200) {
			ndmtag.cmd.push(function() {
				ndmtag.display('dutchreview.com-ros-728x90-inpost');
			});
		}
	</script>
</div>	
<div id="dutchreview.com-mobile-300x250-top">
	<script>
		if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) <= 970) {
			ndmtag.cmd.push(function() {
				ndmtag.display('dutchreview.com-mobile-300x250-top');
			});
		}
	</script>
</div></div>
<p><strong>Should the Netherlands take protectionist measures against Amazon? Let us know in the comments.</strong></p>
<p><span style="font-size: 8pt;">Feature Image: <a href="https://commons.wikimedia.org/wiki/File:Jeff-Bezos-2017.jpg">Harshith N 1810178</a>/Wikimedia Commons</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e676ef3ef0d0_rand td_block_template_3">
<style>
/* custom css */
.td_uid_2_5e676ef3ef0d0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e676ef3ef0d0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- BEGIN JS TAG - dutchreview.com - ROS - 728x90 - Low < - DO NOT MODIFY -->
<script type="text/javascript">
//<--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 1200) {
  document.write('<SC'+'RIPT SRC="https://secure.adnxs.com/ttj?id=12208710&size=728x90&cb=%timestamp%" TYPE="text/javascript"></sc'+'ript>');
}
//-->
</script>
<!-- BEGIN JS TAG - dutchreview.com - Mobile - 300x250 - Low < - DO NOT MODIFY -->
<script type="text/javascript">
//<--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 1200) {
  document.write('<SC'+'RIPT SRC="https://secure.adnxs.com/ttj?id=12208726&size=300x250&promo_sizes=320x240,320x100,320x50&promo_alignment=center&cb=%timestamp%" TYPE="text/javascript"></sc'+'ript>');
}
//-->
</script>

</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon+officially+opens+its+website+in+the+Netherlands&url=https%3A%2F%2Fdutchreview.com%2Fnews%2Famazon-officially-opens-its-website-in-the-netherlands%2F&via=dutchreviewing">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Amazon+officially+opens+its+website+in+the+Netherlands %0A%0A https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/&title=Amazon+officially+opens+its+website+in+the+Netherlands">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/&title=Amazon+officially+opens+its+website+in+the+Netherlands">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dutchreview.com/news/dutch/rutte-stop-shaking-hands-dutch-people-rutte-proceeds-to-shake-hands-right-away-video-inside/">Rutte: &#8216;Stop shaking hands Dutch people!&#8221; (Rutte proceeds to shake hands right away; video inside!)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dutchreview.com/news/politics/dutch-king-willem-alexander-apologizes-for-use-of-excessive-violence-in-indonesia/">Dutch King Willem-Alexander apologizes for use of excessive violence in Indonesia</a></div></div></div>        <div class="author-box-wrap"><a href="https://dutchreview.com/author/vlad-moca-grama/"><img src="https://dutchreview.com/wp-content/uploads/received_473779796520343-150x150.jpeg" width="96" height="96" alt="Vlad Moca-Grama" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dutchreview.com/author/vlad-moca-grama/">Vlad Moca-Grama</a></span></div><div class="td-author-description">Vlad was born and raised in Brasov, Romania and came to the Hague to study. When he isn't spending time missing mountains or complaining about the lack of urban exploration locations in the Netherlands, you can find him writing at Dutch Review.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vlad Moca-Grama"></span><meta itemprop="datePublished" content="2020-03-10T11:38:32+00:00"><meta itemprop="dateModified" content="2020-03-10T11:38:32+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dutchreview.com/wp-content/uploads/LogoWebsite_Dutchreview272x90WhiteTransparent.png"></span><meta itemprop="name" content="DutchReview"></span><meta itemprop="headline " content="Amazon officially opens its website in the Netherlands"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dutchreview.com/wp-content/uploads/412px-Jeff-Bezos-2017.jpg"><meta itemprop="width" content="412"><meta itemprop="height" content="600"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e676ef3efebd_rand td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_3_5e676ef3efebd" ><script>var block_td_uid_3_5e676ef3efebd = new tdBlock();
block_td_uid_3_5e676ef3efebd.id = "td_uid_3_5e676ef3efebd";
block_td_uid_3_5e676ef3efebd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e676ef3efebd_rand","td_column_number":3,"live_filter_cur_post_id":60695,"live_filter_cur_post_author":"459","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e676ef3efebd_rand","tdc_css_class_style":"td_uid_3_5e676ef3efebd_rand_style"}';
block_td_uid_3_5e676ef3efebd.td_column_number = "3";
block_td_uid_3_5e676ef3efebd.block_type = "td_block_related_posts";
block_td_uid_3_5e676ef3efebd.post_count = "3";
block_td_uid_3_5e676ef3efebd.found_posts = "584";
block_td_uid_3_5e676ef3efebd.header_color = "";
block_td_uid_3_5e676ef3efebd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e676ef3efebd.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_3_5e676ef3efebd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e676ef3f072d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e676ef3efebd" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e676ef3f072f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e676ef3efebd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e676ef3efebd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dutchreview.com/news/covid-19-concerns-on-social-media-over-the-handling-of-the-coronavirus-in-the-netherlands/" rel="bookmark" class="td-image-wrap" title="COVID-19: concerns on social media over the handling of the coronavirus in the Netherlands"><img width="218" height="150" class="entry-thumb" src="https://dutchreview.com/wp-content/uploads/corona-4893215_1920-218x150.jpg"  srcset="https://dutchreview.com/wp-content/uploads/corona-4893215_1920-218x150.jpg 218w, https://dutchreview.com/wp-content/uploads/corona-4893215_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: concerns on social media over the handling of the coronavirus in the Netherlands" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dutchreview.com/news/covid-19-concerns-on-social-media-over-the-handling-of-the-coronavirus-in-the-netherlands/" rel="bookmark" title="COVID-19: concerns on social media over the handling of the coronavirus in the Netherlands">COVID-19: concerns on social media over the handling of the coronavirus in the Netherlands</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dutchreview.com/news/dutch/covid-19-update-cases-in-the-netherlands-jump-to-82-from-38/" rel="bookmark" class="td-image-wrap" title="Coronavirus cases in the Netherlands jump from 38 to 82"><img width="218" height="150" class="entry-thumb" src="https://dutchreview.com/wp-content/uploads/connection-4884862_1280-218x150.jpg"  srcset="https://dutchreview.com/wp-content/uploads/connection-4884862_1280-218x150.jpg 218w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-300x205.jpg 300w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-1024x698.jpg 1024w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-768x524.jpg 768w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-100x70.jpg 100w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-1068x728.jpg 1068w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280-616x420.jpg 616w, https://dutchreview.com/wp-content/uploads/connection-4884862_1280.jpg 1200w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coronavirus cases in the Netherlands jump from 38 to 82" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dutchreview.com/news/dutch/covid-19-update-cases-in-the-netherlands-jump-to-82-from-38/" rel="bookmark" title="Coronavirus cases in the Netherlands jump from 38 to 82">Coronavirus cases in the Netherlands jump from 38 to 82</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dutchreview.com/news/economy/say-goodbye-to-talking-to-your-neighbours-packages-to-be-delivered-in-bus-stations/" rel="bookmark" class="td-image-wrap" title="Say goodbye to talking to your neighbours: packages to be delivered to bus stations"><img width="218" height="150" class="entry-thumb" src="https://dutchreview.com/wp-content/uploads/800px-Post_NL_delivery_van_Groningen_2018-1-218x150.jpg"  srcset="https://dutchreview.com/wp-content/uploads/800px-Post_NL_delivery_van_Groningen_2018-1-218x150.jpg 218w, https://dutchreview.com/wp-content/uploads/800px-Post_NL_delivery_van_Groningen_2018-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Delivery in the Netherlands" title="Say goodbye to talking to your neighbours: packages to be delivered to bus stations" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dutchreview.com/news/economy/say-goodbye-to-talking-to-your-neighbours-packages-to-be-delivered-in-bus-stations/" rel="bookmark" title="Say goodbye to talking to your neighbours: packages to be delivered to bus stations">Say goodbye to talking to your neighbours: packages to be delivered to bus stations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e676ef3efebd" data-td_block_id="td_uid_3_5e676ef3efebd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e676ef3efebd" data-td_block_id="td_uid_3_5e676ef3efebd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/amazon-officially-opens-its-website-in-the-netherlands/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dutchreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3508c92149" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e676ef3f194c_rand td-pb-border-top td_block_template_3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW DUTCHREVIEW</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">73,810</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Dutchreview"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">15,719</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/dutchreview#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">6,031</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/dutchreviewing"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g?"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5e676ef3f1d92_rand td_block_template_3 ">

<style>

/* inline tdc_css att */

.td_uid_7_5e676ef3f1d92_rand{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.td_uid_7_5e676ef3f1d92_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5e676ef3f1d92_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7729319352114514" data-ad-slot="5836850079"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7729319352114514" data-ad-slot="5836850079"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7729319352114514" data-ad-slot="5836850079"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7729319352114514" data-ad-slot="5836850079"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_3 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>DUTCHREVIEW NEWSLETTER</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24673 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="24673" data-name="DR form" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://dutchreview.com/privacy-policy/" target="_blank">I have read and agree to the terms &amp; conditions</a>
    </label>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Get me this newsletter!" required />
</p>

<p>
	<input type="submit" value="On board" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583836915" /><input type="hidden" name="_mc4wp_form_id" value="24673" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_3 widget adrotate_widgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="https://www.helpling.nl/nl_en?utm_source=coop&utm_medium=partnership&utm_campaign=dutchreview_banner1"><img src="https://dutchreview.com/wp-content/uploads/Dutch-review_banner_helpling_november.png" /></a></div></aside>		<aside class="td_block_template_3 widget widget_recent_entries">		<h4 class="td-block-title"><span>RECENT POSTS</span></h4>		<ul>
											<li>
					<a href="https://dutchreview.com/news/politics/dutch-king-willem-alexander-apologizes-for-use-of-excessive-violence-in-indonesia/">Dutch King Willem-Alexander apologizes for use of excessive violence in Indonesia</a>
									</li>
											<li>
					<a href="https://dutchreview.com/news/amazon-officially-opens-its-website-in-the-netherlands/" aria-current="page">Amazon officially opens its website in the Netherlands</a>
									</li>
											<li>
					<a href="https://dutchreview.com/news/dutch/rutte-stop-shaking-hands-dutch-people-rutte-proceeds-to-shake-hands-right-away-video-inside/">Rutte: &#8216;Stop shaking hands Dutch people!&#8221; (Rutte proceeds to shake hands right away; video inside!)</a>
									</li>
											<li>
					<a href="https://dutchreview.com/news/dutch/covid-19-update-321-cases-in-the-netherlands-56-new-today/">COVID-19 update: 321 cases in the Netherlands, 56 new today</a>
									</li>
											<li>
					<a href="https://dutchreview.com/news/international/mh17-trials-begin-today-in-amsterdam/">MH17 trials begin today at Schiphol</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5e676ef3f34fb_rand td_block_template_3">
<style>
/* custom css */
.td_uid_8_5e676ef3f34fb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5e676ef3f34fb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div><div class="td_block_wrap td_block_instagram td_block_widget td_uid_9_5e676ef3f36b0_rand td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_9_5e676ef3f36b0" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US ON INSTA!</span></h4></div><div id=td_uid_9_5e676ef3f36b0 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-19/s150x150/79772662_2486146251653913_5119199201166622720_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_ohc=LwitmEb4pwQAX9u8Th0&oh=c9ad3f0d10ce4e07601f3f710901ccbc&oe=5EA5DC4E"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/dutchreview" target="_blank">@dutchreview</a></div>
                    <div class="td-instagram-followers"><span>15.7k</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/dutchreview" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9bveWWlYzf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.200.720.720a/s640x640/87543806_511872586188724_6909133687718689976_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=104&_nc_ohc=cEwXlatHks4AX-tt7fI&oh=51a563bd94c2eccf846ffbb0670659dd&oe=5E69D191"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://dutchreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9bL1zwlNYk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.71.1080.1080a/s640x640/87710737_210406173403873_2560278600926644974_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=lBp1icQpC4wAX9NcUr0&oh=f28881e9142df8dd351f6d2c94efa79c&oe=5E948AED"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9PqcUEFZ0Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.83.1080.1080a/s640x640/87708461_189502758969732_5407290174254222741_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=100&_nc_ohc=Jnkv8_w4KZMAX_UVs-P&oh=01d080dad22faa4cdb2d3314212710b1&oe=5E9417F2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9D92N_FiIB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.90.1080.1080a/s640x640/84044129_175536920533517_8572311918744320026_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=26-EdZfMU28AX_dpwwo&oh=3d699c1a0fcc20dc034a484c8facc9bc&oe=5E91A0C3"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8--vWkloKx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.81.1080.1080a/s640x640/85252833_625575974909614_5823051498946067691_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=110&_nc_ohc=yTJiRX9Aq0kAX-jdrZD&oh=e0695265e3506ce1e1411abc72e2d01d&oe=5E92ED9F"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B88id1CFzlr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-bru2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84330358_217710822704016_2315052153852938772_n.jpg?_nc_ht=scontent-bru2-1.cdninstagram.com&_nc_cat=100&_nc_ohc=VVCUZnRM8hgAX-UItZ7&oh=2a977929e8939b61e2ca0f3190d27b4a&oe=5E94E84F"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5e676ef3f3a06_rand td_block_template_3">
<style>
/* custom css */
.td_uid_10_5e676ef3f3a06_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5e676ef3f3a06_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="dutchreview.com-ros-300x600-2">
        <script>
            ndmtag.cmd.push(function() {
                ndmtag.display("dutchreview.com-ros-300x600-2");
            })
        </script>
    </div>
</div><aside class="td_block_template_3 widget EvcalWidget"><h4 class="td-block-title"><span>CHECK EVENTS LISTINGS FOR MORE</span></h4><div id='evcal_widget' class='evo_widget'><!-- EventON Calendar --><div id='evcal_calendar_492' class='ajde_evcal_calendar  ajax_loading_cal' ><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='3' data-yr='2020' data-dy=''>Current Month</span><span class='evo-filter-btn'></span></div><div class='evo_cal_above_content'></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter evo_sortOpt evo_sortList_event_type_2' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'>
								<p class='filtering_set_val'>Event Type 2</p>
								<div class='eventon_filter_dropdown' style='display:none'><p class='select all' data-filter_val='all'>All</p><p class='select event_type_2_4365 amsterdam ' data-filter_val='4365' data-filter_slug='amsterdam'>Amsterdam</p><p class='select event_type_2_23758 eindhoven ' data-filter_val='23758' data-filter_slug='eindhoven'>Eindhoven</p><p class='select event_type_2_4379 keukenhof ' data-filter_val='4379' data-filter_slug='keukenhof'>Keukenhof</p><p class='select event_type_2_4382 leiden ' data-filter_val='4382' data-filter_slug='leiden'>Leiden</p><p class='select event_type_2_4372 rotterdam ' data-filter_val='4372' data-filter_slug='rotterdam'>Rotterdam</p><p class='select event_type_2_4368 scheveningen ' data-filter_val='4368' data-filter_slug='scheveningen'>Scheveningen</p><p class='select event_type_2_4376 the-hague ' data-filter_val='4376' data-filter_slug='the-hague'>The Hague</p><p class='select event_type_2_11225 tilburg ' data-filter_val='11225' data-filter_slug='tilburg'>Tilburg</p><p class='select event_type_2_8230 utrecht ' data-filter_val='8230' data-filter_slug='utrecht'>Utrecht</p></div>	
							<div class='clear'></div>
						</div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div class='evo_ajax_load_events'><span></span><span></span><span></span></div><!-- Events List --><div id='evcal_list' class='eventon_events_list '>			<div class='clear'></div>
			</div>
			<div class='clear'></div>
					 	<div id='evcal_footer' class='evo_bottom' style='display:none'>
		 		<div class='evo_cal_data'  data-sc='{"_cal_evo_rtl":"no","accord":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"default","etc_override":"no","evc_open":"no","event_count":"0","event_location":"all","event_order":"ASC","event_organizer":"all","event_past_future":"future","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","eventtop_style":0,"exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"3","fixed_year":"2020","focus_end_date_range":"1590969599","focus_start_date_range":"1583020800","ft_event_priority":"no","hide_arrows":"no","hide_empty_months":"no","hide_end_time":"no","hide_ft":"no","hide_month_headers":"no","hide_mult_occur":"no","hide_past":"yes","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","mapformat":"roadmap","mapiconurl":"","maps_load":"yes","mapscroll":true,"mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"3","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"no","show_et_ft_img":"no","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":"yes","show_year":"no","sort_by":"sort_date","tile_bg":0,"tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"1","_cver":"2.8.5"}' data-od='{"lang_no_events":"No Events"}'></div>
		 		<div class='evo_cal_events' data-events=''></div>
		 	</div>
				
			
						</div><!-- EventON End -->
			</div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_1_5e676ef4000e3" class="tdc-zone"><div class="tdc_zone td_uid_11_5e676ef4000e6_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_11_5e676ef4000e6_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5e676ef4001a7" class="tdc-row"><div class="vc_row td_uid_12_5e676ef4001ab_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_12_5e676ef4001ab_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_13_5e676ef400286_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_13_5e676ef400286_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_14_5e676ef4002ed_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_search_form td_uid_15_5e676ef400365_rand td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_15_5e676ef400365" >
<style>
/* custom css */
.td-theme-wrap .td_uid_15_5e676ef400365_rand {
					text-align: left;
				}
				
				
				
                .td_uid_15_5e676ef400365_rand .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder {
                    top: -0%;
                    transform: translateY(0);
                }
                
                .td_uid_15_5e676ef400365_rand .tdb-search-form-btn i {
                    top: 0px;
                }
                
                
				.td_uid_15_5e676ef400365_rand .tdb-search-msg {
					margin-top: 11px;
				}
				
				
				
                .td_uid_15_5e676ef400365_rand .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder {
                    opacity: 0.5;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dutchreview.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">What do you need to know about the Netherlands?</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Find Out</span></div></form></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_16_5e676ef40081a_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdm_block td_block_wrap tdm_block_call_to_action td_uid_17_5e676ef400876_rand tds_call_to_action2 tdm-content-horiz-center tdm-content-vert-center td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_17_5e676ef400876" >
<style>
.td_uid_18_5e676ef400e54 .tdm-descr {
				    color: #0a0a0a;
				}
			
				
				.td_uid_17_5e676ef400876_rand {
				    box-shadow:  0px 8px 25px 0px rgba(0, 0, 0, 0.08);
				}
</style><div class="td-block-width tds-call-to-action2 td_uid_18_5e676ef400e54"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>

</style><div class="tds-title tds-title1 td-fix-index td_uid_19_5e676ef400e7b"><h3 class="tdm-title tdm-title-md">Woah, you look pretty good here!</h3></div><p class="tdm-descr">We're constantly hunting for the latest, greatest, and most Dutch spots for our readers. Want your business to reach an unrivalled expat and international audience?</p></div><div class="td-block-span3 tdm-col">
<style>
body .td_uid_20_5e676ef401070 {
					background-color: #ee7808;
				}
				. {
				    z-index: 1;
				}
				
				body .td_uid_20_5e676ef401070:before {
					background-color: #4f4f4f;
				}
				.td_uid_20_5e676ef401070:hover:before {
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}
				
				.td_uid_20_5e676ef401070 .tdm-btn-text,
				.td_uid_20_5e676ef401070 i {
					color: #fff;
				}
				
				.td_uid_20_5e676ef401070 i {
					font-size: 12px;
				}
				
				body .td_uid_20_5e676ef401070 i:last-child {
					margin-left: 9px;
				}
				
				.td_uid_20_5e676ef401070,
				.td_uid_20_5e676ef401070:before {
					border-radius: 4px;
				}


				
				.td_uid_20_5e676ef401070 {
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}
				
				.td_uid_20_5e676ef401070:hover {
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				}
				
		
				
				
				.td_uid_20_5e676ef401070:hover {
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}
				.:hover {
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://dutchreview.com/reach-expats-advertise-dutchreview/" class="tds-button8 tdm-btn tdm-btn-sm td_uid_20_5e676ef401070"  target="_blank" ><span class="tdm-btn-text">Work With Us</span><i class="tdc-font-fa tdc-font-fa-thumbs-o-up"></i></a></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_21_5e676ef401461_rand tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_21_5e676ef401461" >
<style>
.td_uid_22_5e676ef401928 .tdm-social-item i {
					font-size: 38px;
					vertical-align: middle;
				}
				.td_uid_22_5e676ef401928 .tdm-social-item i.td-icon-twitter,
				.td_uid_22_5e676ef401928 .tdm-social-item i.td-icon-linkedin,
				.td_uid_22_5e676ef401928 .tdm-social-item i.td-icon-pinterest,
				.td_uid_22_5e676ef401928 .tdm-social-item i.td-icon-blogger,
				.td_uid_22_5e676ef401928 .tdm-social-item i.td-icon-vimeo {
					font-size: 30.4px;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item {
					width: 76px;
					height: 76px;
				}
				.td_uid_22_5e676ef401928 .tdm-social-item i {
					line-height: 76px;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_22_5e676ef401928 .tdm-social-item i,
				.tds-team-member2 .td_uid_22_5e676ef401928.tds-social5 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_22_5e676ef401928.tds-social5 .tdm-social-item-wrap:hover i {
					color: #000000;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item {
					background: #ffffff;
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item {
				    box-shadow:  0px 2px 10px 0px rgba(0, 0, 0, 0.08);
				}
				
				.td_uid_22_5e676ef401928 .tdm-social-item-wrap:hover .tdm-social-item {
				    box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.08);
				}
				
				
				
				.td_uid_22_5e676ef401928 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_22_5e676ef401928 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social5 td_uid_22_5e676ef401928"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Dutchreview/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Dutchreview/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/dutchreview/?hl=en"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/dutchreview/?hl=en"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/dutchreview"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/dutchreview"  target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/dutchreviewing?lang=en"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/dutchreviewing?lang=en"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC8h9LBNe6bxE_DkQfBooB2g"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column td_uid_23_5e676ef401b0e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_23_5e676ef401b0e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_24_5e676ef401b8f_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_25_5e676ef401beb_rand tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_25_5e676ef401beb" >
<style>

/* inline tdc_css att */

.td_uid_25_5e676ef401beb_rand{
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.td_uid_26_5e676ef402083 .tdm-title-line  {
					width: 120px;
				}
				
				.td_uid_26_5e676ef402083 .tdm-title-line:after  {
					height: 1px;
				}
				
				.td_uid_26_5e676ef402083 .tdm-title-line  {
					height: 20px;
				}
				
				.td_uid_26_5e676ef402083 .tdm-title-line:after   {
					bottom: 0%;
				}
				
				
				.td_uid_26_5e676ef402083 .tdm-title-sub  {
					margin-bottom: 12px;
				}
				
				.td_uid_26_5e676ef402083 .tdm-title {
					text-transform:none !important;
				}
				
				.td_uid_26_5e676ef402083 .tdm-title-sub {
					text-transform:none !important;
				}
</style><div class="tds-title tds-title3  td-fix-index td_uid_26_5e676ef402083"><h3 class="tdm-title tdm-title-md">We like you - a lot</h3><div class="tdm-title-line"></div><div class="tdm-title-sub">What do you say?</div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5e676ef4022cc_rand tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_27_5e676ef4022cc"     >
<style>
body .td_uid_28_5e676ef40273b {
					background-color: #ee7808;
				}
				.td_uid_27_5e676ef4022cc_rand {
				    z-index: 1;
				}
				
				body .td_uid_28_5e676ef40273b:before {
					background-color: #000;
				}
				.td_uid_28_5e676ef40273b:hover:before {
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}
				
				.td_uid_28_5e676ef40273b .tdm-btn-text,
				.td_uid_28_5e676ef40273b i {
					color: #fff;
				}
				
				body .td_uid_28_5e676ef40273b i:last-child {
					margin-left: 14px;
				}
				
				.td_uid_28_5e676ef40273b,
				.td_uid_28_5e676ef40273b:before {
					border-radius: 4px;
				}


				
				.td_uid_28_5e676ef40273b {
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}
				
				.td_uid_28_5e676ef40273b:hover {
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				}
				
		
				
				
				.td_uid_28_5e676ef40273b:hover {
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}
				.td_uid_27_5e676ef4022cc_rand:hover {
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://dutchreview.com/sign-up-for-our-newsletter/" class="tds-button8 tdm-btn tdm-btn-lg td_uid_28_5e676ef40273b" ><span class="tdm-btn-text">Let&#x27;s keep in touch</span><i class="td-icon-mail"></i></a></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5e676ef402958_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_30_5e676ef402968_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span></div><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_31_5e676ef4029d8_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_3 tdm-mobile-full"  data-td-block-uid="td_uid_31_5e676ef4029d8" >
<style>
/* custom css */
.td_uid_31_5e676ef4029d8_rand .tdm-image-box {
                    height: 200px;
                }

				
				.td_uid_31_5e676ef4029d8_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(81,81,81,0.74));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(81,81,81,0.74));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-md-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('https://dutchreview.com/wp-content/uploads/iabzd-YfpP8_IxKmQ-unsplash.jpg');" ></div><div class="tdm-image-description"><h3 class="tdm-title-md">Are you a kick-ass writer?</h3><div class="tdm-image-meta"><p>We love you already</p>
<style>
body .td_uid_32_5e676ef4031d7 {
					background-color: #ee7808;
				}
				. {
				    z-index: 1;
				}
				
				body .td_uid_32_5e676ef4031d7:before {
					background-color: #000;
				}
				.td_uid_32_5e676ef4031d7:hover:before {
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}
				
				.td_uid_32_5e676ef4031d7 .tdm-btn-text,
				.td_uid_32_5e676ef4031d7 i {
					color: #fff;
				}
				
				.td_uid_32_5e676ef4031d7 i {
					font-size: 18px;
				}
				
				body .td_uid_32_5e676ef4031d7 i:last-child {
					margin-left: 14px;
				}
				
				.td_uid_32_5e676ef4031d7,
				.td_uid_32_5e676ef4031d7:before {
					border-radius: 4px;
				}


				
				.td_uid_32_5e676ef4031d7 {
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}
				
				.td_uid_32_5e676ef4031d7:hover {
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				}
				
		
				
				
				.td_uid_32_5e676ef4031d7:hover {
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}
				.:hover {
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://dutchreview.com/write-for-dutchreview/" class="tds-button8 tdm-btn tdm-btn-md td_uid_32_5e676ef4031d7"  target="_blank" ><span class="tdm-btn-text">Write for us</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div><div id="td_uid_10_5e676ef40340f" class="tdc-row"><div class="vc_row td_uid_33_5e676ef403411_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_33_5e676ef403411_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_34_5e676ef4034eb_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5e676ef4034eb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_35_5e676ef403570_rand  tagdiv-type td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_35_5e676ef403570" >
<style>
.td-theme-wrap .td_uid_35_5e676ef403570_rand .td-block-title > * {
                color: #383838;
            }
/* inline tdc_css att */

.td_uid_35_5e676ef403570_rand{
position:relative;
}

</style>
<style>
/* custom css */
.td_uid_35_5e676ef403570_rand {
			        color: #666666;
		        }
</style>
<div class="td_uid_35_5e676ef403570_rand_style td-element-style"><style>
.td_uid_35_5e676ef403570_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><span style="font-size: xx-small;">© 2019 All Rights Reserved. All material on this website (DutchReview) is strictly copyright and all rights reserved. If you are dissatisfied with the website or any content or materials on it, your sole exclusive remedy is to discontinue your use of the website. The website may provide links to other websites on the Internet, the content of which is not in our control. Whilst every effort has been made to ensure accuracy, the publisher cannot accept responsibility for omissions and errors. If you have found material on this website which is copyrighted by others, please contact the webmaster on this matter in order to have it removed.</span></p>
<div class="wICbX8gD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>
</div></div></div></div></div></div></div></div>
</p>	</div>



</div><!--close td-outer-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPDFTW6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e676ef4041d8
    -->

    <div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://dutchreview.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dutchreview.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dutchreview.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dutchreview.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/autop.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/blob.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/element.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/compose.min.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/hooks.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/deprecated.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/priority-queue.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/redux-routine.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/data.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/dom.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/html-entities.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/shortcode.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-02-23 21:50:21+0000","generator":"GlotPress\/2.4.0-alpha","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Reusable Blocks":["Reusable Blocks"],"Embeds":["Embeds"],"Layout Elements":["Layout Elements"],"Formatting":["Formatting"],"Common Blocks":["Common Blocks"],"Widgets":["Widgets"]}},"comment":{"reference":"wp-includes\/js\/dist\/blocks.js"}} );
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/dist/blocks.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/getyourguide-widget/dist/post.js?ver=1549545717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dutchreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dutchreview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.8.5'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.5'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.8.5'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dutchreview.com\/wp-admin\/admin-ajax.php","postnonce":"2df3af7892"};
/* ]]> */
</script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/dutchreview.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"ae30bd2982","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559302685'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://dutchreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyDxIBLlq18vhqpSNyQQqlwDCTtjTqtzaxY&#038;ver=1.0'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.8.5'></script>
<script type='text/javascript' src='//dutchreview.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://dutchreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dutchreview_com",_audins_did=138885;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dutchreview_com,DomainId.138885" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>